Installing Ruby 1.9.3 on Mac OS X Yosemite using RVM

Apple announced their Mac OS X  Yosemite Beta Developer Program recently. Like a usual Apple fanboy, I went ahead and installed the Beta version of Mac OS X Yosemite and as expected was stuck with a non-working copy of Ruby 1.9.3 on my system. So, I just tried a reinstall of Ruby 1.9.3 on my computer:

Hope, that helps.

  • freekspatie

    lifesaver! thanks!

    • narangjasdeep

      glad it helped!

  • rbriank

    Thanks Jasdeep!!

    • narangjasdeep

      it’s a small world! :)

  • balamurugan c

    how to install ruby 1.9.3 in mac os

  • Robyn

    Thanks for your help Jas! That helped a tonne!!

  • Rodrigo

    Thanks, really helped a lot .

  • Arturo

    Thanks a lot! It is working

  • Pablo Formoso

    Save my day :) thx Jasdeep.

  • Ludimila Bela Cruz